CVE-2022-45562

CVE-2022-45562 | Telos Alliance Omnia MPX Node - 1.0.0-1.4.9
CVE ID: CVE-2022-45562
CVE Author: Momen Eldawakhly (Cyber Guy)
Vendor: Telos Alliance
Product: Omnia MPX
Affected Versions: v1.0.0 to v1.4.9
Description:
Insecure permissions in Telos Alliance Omnia MPX Node v1.0.0 to v1.4.9 allow attackers to execute arbitrary system commands and access sensitive data.
PoC Image:
Functions That Should Admin Access [Full]
Functions That Should Backddor Account [Reset] Access [Limited]
Admin Can Access Critical Functions Such System Setup For Example
Exploit | Backdoor Account Can Access Critical Functions
Last modified 1yr ago